It is more faster and easier to pass the Cisco 200-125 exam by using Printable Cisco CCNA Cisco Certified Network Associate CCNA (v3.0) questuins and answers. Immediate access to the Improve 200-125 Exam and find the same core area 200-125 questions with professionally verified answers, then PASS your exam with a high score now.

2016 Oct 200-125 dumps

Q191. - (Topic 1) 

A network administrator is verifying the configuration of a newly installed host by establishing an FTP connection to a remote server. What is the highest layer of the protocol stack that the network administrator is using for this operation? 

A. application 

B. presentation 

C. session 

D. transport 

E. internet 

F. data link 

Answer: A 


Q192. - (Topic 6) 

Refer to the exhibit. 


The following commands are executed on interface fa0/1 of 2950Switch. 

2950Switch(config-if)# switchport port-security 

2950Switch(config-if)# switchport port-security mac-address sticky 

2950Switch(config-if)# switchport port-security maximum 1 

The Ethernet frame that is shown arrives on interface fa0/1. What two functions will occur when this frame is received by 2950Switch? (Choose two.) 

A. The MAC address table will now have an additional entry of fa0/1 FFFF.FFFF.FFFF. 

B. Only host A will be allowed to transmit frames on fa0/1. 

C. This frame will be discarded when it is received by 2950Switch. 

D. All frames arriving on 2950Switch with a destination of 0000.00aa.aaaa will be forwarded out fa0/1. 

E. Hosts B and C may forward frames out fa0/1 but frames arriving from other switches will not be forwarded out fa0/1. 

F. Only frames from source 0000.00bb.bbbb, the first learned MAC address of 2950Switch, will be forwarded out fa0/1. 

Answer: B,D 


Q193. - (Topic 6) 

A network administrator needs to configure port security on a switch. Which two statements are true? (Choose two.) 

A. The network administrator can apply port security to dynamic access ports. 

B. The network administrator can apply port security to EtherChannels. 

C. When dynamic MAC address learning is enabled on an interface, the switch can learn new addresses, up to the maximum defined. 

D. The sticky learning feature allows the addition of dynamically learned addresses to the running configuration. 

E. The network administrator can configure static secure or sticky secure MAC addresses in the voice VLAN. 

Answer: C,D 


Q194. CORRECT TEXT - (Topic 7) 

Central Florida Widgets recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring R1PV2 routing using the router command line interface (CLI) on the RC. 

Configure the router per the following requirements: 

Name of the router is R2 

Enable. secret password is cisco 

The password to access user EXEC mode using the console is cisco2 

The password to allow telnet access to the router is cisco3 

IPV4 addresses mast be configured as follows: 

Ethernet network 209.165.201.0/27 - router has fourth assignable host address in subnet 

Serial network is 192.0.2.176/28 - router has last assignable host address in the subnet. 

Interfaces should be enabled. 

Router protocol is RIPV2 

Attention: 

In practical examinations, please note the following, the actual information will prevail. 

1. Name or the router is xxx 

2. EnablE. secret password is xxx 

3. Password In access user EXEC mode using the console is xxx 

4. The password to allow telnet access to the router is xxx 

5. IP information 


Answer: Router>enable 

Router#config terminal 

Router(config)#hostname R2 

R2(config)#enable secret Cisco 1 

R2(config)#line console 0 

R2(config-line)#password Cisco 2 

R2(config-line)#exit 

R2(config)#line vty 0 4 

R2(config-line)#password Cisco 3 

R2(config-line)#login 

R2(config-line)#exit 

R2(config)#interface faO/0 

R2(config-if)#ip address 209.165.201.4 255.255.255.224 

R2(config)#interface s0/0/0 

R2(config-if)#ip address 192.0.2.190 255.255.255.240 

R2(config-if)#no shutdown 

R2(config-if)#exit 

R2(config)#router rip 

R2(config-router)#version 2 

R2(config-router)#network 209.165.201.0 

R2(config-router)#network 192.0.2.176 

R2(config-router)#end 

R2#copy run start 


Q195. - (Topic 3) 

Refer to the exhibit. 


In this VLSM addressing scheme, what summary address would be sent from router A? 

A. 172.16.0.0 /16 

B. 172.16.0.0 /20 

C. 172.16.0.0 /24 

D. 172.32.0.0 /16 

E. 172.32.0.0 /17 

F. 172.64.0.0 /16 

Answer: A 


200-125 practice question

Updated 200-125 testing engine:

Q196. - (Topic 5) 

Refer to the exhibit. 


What is the cause of the Syslog output messages? 

A. The EIGRP neighbor on Fa0/1 went down due to a failed link. 

B. The EIGRP neighbor connected to Fa0/1 is participating in a different EIGRP process, causing the adjacency to go down. 

C. A shut command was executed on interface Fa0/1, causing the EIGRP adjacency to go down. 

D. Interface Fa0/1 has become error disabled, causing the EIGRP adjacency to go down. 

Answer: C 


Q197. - (Topic 4) 

A router receives information about network 192.168.10.0/24 from multiple sources. What will the router consider the most reliable information about the path to that network? 

A. a directly connected interface with an address of 192.168.10.254/24 

B. a static route to network 192.168.10.0/24 

C. a RIP update for network 192.168.10.0/24 

D. an OSPF update for network 192.168.0.0/16 

E. a default route with a next hop address of 192.168.10.1 

F. a static route to network 192.168.10.0/24 with a local serial interface configured as the next hop 

Answer: A 


Q198. - (Topic 7) 

In which circumstance are multiple copies of the same unicast frame likely to be transmitted in a switched LAN? 

A. during high traffic periods 

B. after broken links are re-established 

C. when upper-layer protocols require high reliability 

D. in an improperly implemented redundant topology 

E. when a dual ring topology is in use 

Answer: D 


Q199. - (Topic 2) 

What parameter can be different on ports within an EtherChannel? 

A. speed 

B. DTP negotiation settings 

C. trunk encapsulation 

D. duplex 

Answer: B 


Q200. - (Topic 2) 

At which layer of the OSI model is RSTP used to prevent loops? 

A. physical 

B. data link 

C. network 

D. transport 

Answer: B