Exam Code: 400-101 (Practice Exam Latest Test Questions VCE PDF)
Exam Name: CCIE Routing and Switching (v5.0)
Certification Provider: Cisco
Free Today! Guaranteed Training- Pass 400-101 Exam.

2016 Jun 400-101 Study Guide Questions:

Q461. Which three statements are true about OSPFv3? (Choose three.) 

A. The only method to enable OSPFv3 on an interface is via the interface configuration mode. 

B. Multiple instances of OSPFv3 can be enabled on a single link. 

C. There are two methods to enable OSPFv3 on an interface, either via the interface configuration mode or via the router configuration mode. 

D. For OSPFv3 to function, IPv6 unicast routing must be enabled. 

E. For OSPFv3 to function, IPv6 must be enabled on the interface. 

F. Only one instance of OSPFv3 can be enabled on a single link. 

Answer: B,D,E 

Explanation: 

Here is a list of the differences between OSPFv2 and OSPFv3: 

They use different address families (OSPFv2 is for IPv4-only, OSPFv3 can be used for IPv6-only or both protocols (more on this following)) 

OSPFv3 introduces new LSA types 

OSPFv3 has different packet format 

OSPFv3 uses different flooding scope bits (U/S2/S1) 

OSPFv3 adjacencies are formed over link-local IPv6 communications 

OSPFv3 runs per-link rather than per-subnet 

OSPFv3 supports multiple instances on a single link, Interfaces can have multiple IPv6 addresses 

OSPFv3 uses multicast addresses FF02::5 (all OSPF routers), FF02::6 (all OSPF DRs) 

OSPFv3 Neighbor Authentication done with IPsec (AH) 

OSPFv2 Router ID (RID) must be manually configured, still a 32-bit number 

Following is a simple example of OSPFv3 configuration on a Cisco IOS 12.4T router. 

ipv6 unicast-routing 

ipv6 cef 

interface GigabitEthernet 0/0 

description Area 0.0.0.0 backbone interface 

ipv6 address 2001:DB8:100:1::1/64 

ipv6 ospf network broadcast 

ipv6 ospf 100 area 0.0.0.0 

Reference: http://www.networkworld.com/article/2225270/cisco-subnet/ospfv3-for-ipv4-and-ipv6.html 


Q462. Refer to the exhibit. 


You must complete the configuration on R1 so that a maximum of three links can be used and fragmentation is supported. 

Which additional configuration accomplishes this task? 

A. interface Multilink19 

ip address 192.168.1.1 255.255.255.0 

ppp multilink 

ppp multilink group 19 

ppp multilink links minimum 1 

ppp multilink links maximum 3 

ppp multilink interleave 

B. interface Multilink19 

ip address 192.168.1.1 255.255.255.0 

ppp multilink 

ppp multilink group 19 

ppp multilink links maximum 3 

ppp multilink fragment delay 20 

C. interface Multilink19 

ip address 192.168.1.1 255.255.255.0 

ppp multilink 

ppp multilink group 19 

ppp multilink links maximum 3 

ppp multilink fragment delay 20 

ppp multilink interleave 

D. interface Multilink19 

ip address 192.168.1.1 255.255.255.252 

ppp multilink 

ppp multilink group 19 

ppp multilink links maximum 3 

ppp multilink interleave 

Answer: A 

Explanation: 

The “ppp multilink interleave” command is needed to enable link fragmentation and Interleaving (LFI). The Cisco IOS Link Fragmentation and Interleaving (LFI) feature uses Multilink PPP (MLP). MLP provides a method of splitting, recombining, and sequencing datagrams across multiple logical data links. MLP allows packets to be fragmented and the fragments to be sent at the same time over multiple point-to-point links to the same remote address. 

ppp multilink links maximum 

To limit the maximum number of links that Multilink PPP (MLP) can dial for dynamic allocation, use the ppp multilink links maximum command in interface configuration mode. 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/12_2/qos/configuration/guide/fqos_c/qcflfi.html 


Q463. Which statement about Cisco Discovery Protocol is true? 

A. The multicast address 0100.0cdd.dddd is used as the destination address for periodic advertisements. 

B. An inactive VLAN that is configured on an access port passes periodic Cisco Discovery Protocol advertisements. 

C. The multicast address 0100.0ccc.ccd is used as the destination address for periodic advertisements. 

D. A VLAN must be active on an access port before periodic Cisco Discovery Protocol advertisements are passed. 

Answer: D 

Explanation: 

All CDP packets include a VLAN ID. If you configure CDP on a Layer 2 access port, the CDP packets sent from that access port include the access port VLAN ID. If you configure CDP on a Layer 2 trunk port, the CDP packets sent from that trunk port include the lowest configured VLAN ID allowed on that trunk port. CDP messages on the active physical interfaces (Ethernet NIC) to a well-known multicast address (0100.0CCC.CCCC. 


400-101 actual test

Improved 400-101 dumps:

Q464. Which two statements are characteristics of Ethernet private LAN circuits? (Choose two.) 

A. They support communication between two or more customer endpoints. 

B. They utilize more than one bridge domain. 

C. They support point-to-multipoint EVC. 

D. They support multipoint-to-multipoint EVC. 

Answer: A,D 

Explanation: 

An Ethernet Private LAN (EPLAN) is a multipoint–to–multipoint EVC. EPLAN is an EVC that supports communication between two or more UNIs. In EPLAN, only one EVC can exist on a port and the port can have only one EFP. 

Reference: https://www.cisco.com/c/en/us/td/docs/optical/cpt/r9_3/configuration/guide/cpt93_configurat ion/cpt93_configuration_chapter_0100.pdf 


Q465. DRAG DROP 

Drag and drop the BGP state on the left to the action that defines it on the right. 


Answer: 



Q466. Which two statements about TCP are true? (Choose two.) 

A. TCP option must be divisible by 32. 

B. It has a 16-bit window size. 

C. Its maximum data offset is fifteen 32-bit words. 

D. It has a 32-bit window size. 

E. Its maximum data offset is ten 32-bit words. 

F. It has a 32-bit checksum field. 

Answer: B,C 


400-101 download

Simulation 400-101 error:

Q467. Refer to the exhibit. 


What is the meaning of the asterisk (*) in the output? 

A. PIM neighbor 10.1.5.6 is the RPF neighbor for the group 232.1.1.1 for the shared tree. 

B. PIM neighbor 10.1.5.6 is the one that is seen as the RPF neighbor when performing the command show ip rpf 10.1.4.7. 

C. PIM neighbor 10.1.5.6 is the winner of an assert mechanism. 

D. The RPF neighbor 10.1.5.6 is invalid. 

Answer: C 

Explanation: 

show ip mroute 

Field 

Descriptions 

Field Description 

RPF neighbor or RPF nbr 

IP address of the upstream router to the source. Tunneling indicates that this router is sending data to the RP encapsulated in register packets. 

The hexadecimal number in parentheses indicates to which RP it is registering. Each bit indicates a different RP if multiple RPs per group are used. If an asterisk (*) appears after the IP address in this field, the RPF neighbor has been learned through an assert. 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/12_2/ipmulti/command/reference/fiprmc_r/1rfmult 3.html 


Q468. Which two metrics are measured with active probes when PfR voice traffic optimization is in use? (Choose two.) 

A. MOS 

B. cost 

C. jitter 

D. bandwidth 

Answer: A,C 


Q469. Refer to the exhibit. 


R1 is configured as shown. R1 is able to establish a neighbor adjacency only with R2. Which addition must you make to the R1 configuration to allow it to establish an adjacency with R3? 

A. interface gigabitethernet 0/1 

ip address 10.1.0.1 255.255.255.0 

ip ospf network point-to-point 

B. interface gigabitethernet 0/1 

ip address 10.1.0.1 255.255.255.0 

ip ospf 1 area 0 

C. router ospf 1 

network 10.1.0.0 0.0.0.255 area 1 

D. router ospf 1 

area 0 stub 

Answer: C 

Explanation: 

To enable interfaces and networks with OSPF, the networks need to be specified in the network statement. In the configuration shown, only 10.0.0.0/24 has been enabled, we are missing the network connecting to R3 (10.1.0.0/24). 


Q470. Refer to the exhibit. 


Which option is the result of this configuration? 

A. All SNMP traffic coming into the router is redirected to interface GigabitEthernet1/0. 

B. All SNMP traffic generated from the router is redirected to interface GigabitEthernet1/0. 

C. All SMTP traffic generated from the router is redirected to interface GigabitEthernet1/0. 

D. All POP3 traffic coming into the router is redirected to interface GigabitEthernet1/0. 

E. All SMTP traffic coming into the router is redirected to interface GigabitEthernet1/0. 

Answer: C 

Explanation: 

This is an example of policy based routing, where traffic sourced from this router that matches the access list (all traffic with port 25 which is SMTP) will be forced out the Gig 0/1 interface.