Secrets to 400-101 ccie written exam number

Free Instant Download NEW 70-490 Exam Dumps (PDF & VCE):
Available on: https://www.certifytools.com/400-101-exam.html

The actual Cisco corporation has got many qualification in addition to 400-101 certification is one of them. It does not take certification intended for as a possible Cisco qualified designer. The actual Cisco 400-101 certification is so popular that a great many from the companies currently have emerged to give mentoring to the people driven for being Cisco qualified professionals. When a man or woman has cleared this 400-101 certification hes anticipated to play an important section within the corporation during which hes applied or perhaps to use.

2016 Nov 400-101 ccie written exam number:

Q111. Refer to the exhibit. 

Why is the prefix 1.1.1.1/32 not present in the routing table of R1? 

A. There is a duplicate router ID. 

B. There is a subnet mask mismatch on Ethernet0/0. 

C. The router LSA has an invalid checksum. 

D. There is an OSPF network type mismatch that causes the advertising router to be unreachable. 

Answer:

Explanation: 

A common problem when using Open Shortest Path First (OSPF) is routes in the database don't appear in the routing table. In most cases OSPF finds a discrepancy in the database so it doesn't install the route in the routing table. Often, you can see the Adv Router is not-reachable message (which means that the router advertising the LSA is not reachable through OSPF) on top of the link-state advertisement (LSA) in the database when this problem occurs. Here is an example: 

Adv Router is not-reachable 

LS agE. 418 

Options: (No TOS-capability, DC) 

LS TypE. Router 

Links Link State ID. 172.16.32.2 

Advertising Router: 172.16.32.2 

LS Seq Number: 80000002 

Checksum: 0xFA63 

Length: 60 

Number of Links: 3 

There are several reasons for this problem, most of which deal with mis-configuration or a broken topology. When the configuration is corrected the OSPF database discrepancy goes away and the routes appear in the routing table. 

Reason 1: Network Type Mismatch 

Let's use the following network diagram as an example: 

R4-4K 

R1-7010 

interface Loopback0 

ip address 172.16.33.1 255.255.255.255 

interface Serial2 

ip address 172.16.32.1 255.255.255.0 

ip ospf network broadcast 

router ospf 20 

network 172.16.0.0 0.0.255.255 area 0 

interface Loopback0 

ip address 172.16.30.1 255.255.255.255 

interface Serial1/0 

ip address 172.16.32.2 255.255.255.0 

clockrate 64000 

router ospf 20 

network 172.16.0.0 0.0.255.255 area 0 

R4-4K(4)# show ip ospf interface serial 2 

Serial2 is up, line protocol is up 

Internet Address 172.16.32.1/24, Area 0 

Process ID 20, Router ID 172.16.33.1, Network Type BROADCAST, Cost: 64 

Transmit Delay is 1 sec, State DR, Priority 1 

Designated Router (ID) 172.16.33.1, Interface address 172.16.32.1 

Backup Designated router (ID) 172.16.32.2, Interface address 172.16.32.2 

Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5 

Hello due in 00:00:08 

Neighbor Count is 1, Adjacent neighbor count is 1 

Adjacent with neighbor 172.16.32.2 (Backup Designated Router) 

Suppress hello for 0 neighbor(s) 

R1-7010(5)# show ip ospf interface serial 1/0 

Serial1/0 is up, line protocol is up 

Internet Address 172.16.32.2/24, Area 0 

Process ID 20, Router ID 172.16.32.2, Network Type POINT_TO_POINT, Cost: 64 

Transmit Delay is 1 sec, State POINT_TO_POINT, 

Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5 

Hello due in 00:00:02 

Neighbor Count is 1, Adjacent neighbor count is 1 

Adjacent with neighbor 172.16.33.1 

Suppress hello for 0 neighbor(s) 

As you can see above, Router R4-4K is configured for broadcast, and Router R1-7010 is configured for point-to-point. This kind of network type mismatch makes the advertising router unreachable. 

R4-4K(4)# show ip ospf database router 172.16.32.2 

Adv Router is not-reachable 

LS agE. 418 

Options: (No TOS-capability, DC) 

LS TypE. Router Links 

Link State ID. 172.16.32.2 

Advertising Router: 172.16.32.2 

LS Seq Number: 80000002 

Checksum: 0xFA63 

Length: 60 

Number of Links: 3 

Link connected to: another Router (point-to-point) 

(Link ID) Neighboring Router ID. 172.16.33.1 

(Link Data) Router Interface address: 172.16.32.2 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

Link connected to: a Stub Network 

(Link ID) Network/subnet number: 172.16.32.0 

(Link Data) Network Mask: 255.255.255.0 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

R1-7010(5)# show ip ospf database router 172.16.33.1 

Adv Router is not-reachable 

LS agE. 357 

Options: (No TOS-capability, DC) 

LS TypE. Router Links 

Link State ID. 172.16.33.1 

Advertising Router: 172.16.33.1 

LS Seq Number: 8000000A 

Checksum: 0xD4AA 

Length: 48 

Number of Links: 2 

Link connected to: a Transit Network 

(Link ID) Designated Router address: 172.16.32.1 

(Link Data) Router Interface address: 172.16.32.1 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

You can see that for subnet 172.16.32.0/24, Router R1-7010 is generating a point-to-point link and Router R4-4K is generating a transit link. This creates a discrepancy in the link-state database, which means no routes are installed in the routing table. 

R1-7010(5)# show ip route 

172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks 

C 172.16.32.0/24 is directly connected, Serial1/0 

C 172.16.30.1/32 is directly connected, Loopback0 

Solution 

To solve this problem, configure both routers for the same network type. You can either change the network type of Router R1-7010 to broadcast, or change Router R4-4K's serial interface to point-to-point. 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/open-shortest-path-first-ospf/7112-26.html 


Q112. How many hash buckets does Cisco Express Forwarding use for load balancing? 

A. 8 

B. 16 

C. 24 

D. 32 

Answer:

Explanation: 

In order to understand how the load balance takes place, you must first see how the tables relate. The Cisco Express Forwarding table points to 16 hash buckets (load share table), which point to the adjacency table for parallel paths. Each packet to be switched is broken up into the source and destination address pair and checked against the loadshare table. 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/express-forwarding-cef/18285-loadbal-cef.html 


Q113. Which ICMP message type is used to assist path MTU discovery? 

A. destination unreachable 

B. redirect message 

C. source quench 

D. time exceeded 

Answer:


Q114. Which three TLVs does LLDP use to discover network devices? (Choose three.) 

A. Management address 

B. Port description 

C. Network policy 

D. System name 

E. Location information 

F. Power management 

Answer: A,B,D 

Explanation: 

Basic Management TLV Set 

This set includes the following five TLVs used in LLDP: 

. Port description TLV: Provides a description of the port in an alpha-numeric format. The value equals the ifDescr object, if the LAN device supports RFC 2863. 

. System name TLV: Provides the system's assigned name in an alpha-numeric format. The value equals the sysName object, if the LAN device supports RFC 3418. 

. System description TLV: Provides a description of the network entity in an alpha-numeric format. This includes system's name and versions of hardware, operating system and networking software supported in the device. The value equals the sysDescr object, if the LAN device supports RFC 3418. 

. System capabilities TLV: Indicates the primary function(s) of the device and whether or not these functions are enabled in the device. The capabilities are indicated by two octects. Bits 0 through 7 indicate Other, Repeater, Bridge, WLAN AP, Router, Telephone, DOCSIS cable device and Station respectively. Bits 8 through 15 are reserved. 

. Management address TLV: Indicates the addresses of the local LLDP agent. Other remote managers can use this address to obtain information related to the local device. 

Reference: http://www.eetimes.com/document.asp?doc_id=1272069 


Q115. DRAG DROP 

Drag and drop the DSCP PHB on the left to the corresponding binary representation on the right. 

Answer: 


Renovate cisco 400-101:

Q116. Which EIGRP configuration results in subsecond failover outside of the basic routing 

protocol convergence? 

A. bfd all-interfaces 

B. timers active-time disabled 

C. timers active-time 1 

D. timers nsf route-hold 20 

Answer:


Q117. When BGP route reflectors are used, which attribute ensures that a routing loop is not created? 

A. weight 

B. local preference 

C. multiexit discriminator 

D. originator ID 

Answer:

Explanation: 

As the iBGP learned routes are reflected, routing information may loop. The route reflector model has the following mechanisms to avoid routing loops: 

. Originator ID is an optional, nontransitive BGP attribute. It is a 4-byte attributed created by a route reflector. The attribute carries the router ID of the originator of the route in the local autonomous system. Therefore, if a misconfiguration causes routing information to come back to the originator, the information is ignored. 

. Cluster-list is an optional, nontransitive BGP attribute. It is a sequence of cluster IDs that the route has passed. When a route reflector reflects a route from its clients to nonclient peers, and vice versa, it appends the local cluster ID to the cluster-list. If the cluster-list is empty, a new cluster-list is created. Using this attribute, a route reflector can identify if routing information is looped back to the same cluster due to misconfiguration. If the local cluster ID is found in the cluster-list, the advertisement is ignored. 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/12_2/ip/configuration/guide/fipr_c/1cfbgp.html 


Q118. Which statement about the VLAN database is true? 

A. Manually deleting the vlan.dat file can cause inconsistency in the database. 

B. Private VLAN information is stored in the database. 

C. VLAN configurations 1 through 4096 are stored in the vlan.dat file. 

D. The VLAN database is used only if the VTP domain name in the VLAN database matches the VTP domain name in the startup-config file. 

Answer:


Q119. Refer to the exhibit. 

Which two routes are included in the route update? (Choose two.) 

A. 10.3.0.0 

B. 10.3.2.0 

C. 10.3.4.0 

D. 10.3.6.0 

E. 10.3.3.0 

Answer: C,D 

Explanation: 

This access list will permit the 10.3.4.0, 10.3.5.0, 10.3.6.0, and 10.3.7.0 subnets. 


Q120. Refer to the exhibit. 

Which statement about the R1 configuration is true? 

A. It supports the service timestamps log uptime command to display time stamps. 

B. The logging buffer command was used to increase the default of the buffer. 

C. The logging of warning messages is disabled. 

D. Log message sequence numbering is disabled. 

Answer:

Explanation: 

To disable sequence numbers, use the no service sequence-numbers global configuration command. 

This example shows part of a logging display with sequence numbers enableD. 000019: %SYS-5-CONFIG_I: Configured from console by vty2 (10.34.195.36) 

In this example we see the absence of sequence numbers on the log messages. 

Not A. In this example there are no time stamps or uptimes shown in the logs. 

Not B. The default buffer size is 4096 bytes. 

Not C. The logging level in this example is informational (level 6), which will display levels 0-6 in the logs. Warnings are level 4. 


Get More Information : Get 400-101 now

Money Back Guarantee

Guarantee

CertifyForAll has a remarkable Candidate Success record. We're confident of our products and provide a no hassle money back guarantee.

Who Chooses CertifyForAll

CertifyForAll is the world's largest certification preparation company with 99.3% Pass Rate History from 170344+ Satisfied Customers in 145 Countries.

EXE exam format