The Secret of 400 101 vce

Free Instant Download NEW 70-490 Exam Dumps (PDF & VCE):
Available on: https://www.certifytools.com/400-101-exam.html

Q141. Refer to the exhibit. 

Which two corrective actions could you take if EIGRP routes from R2 fail to reach R1? (Choose two.) 

A. Configure R2 to use a VRF to send routes to R1. 

B. Configure the autonomous system in the EIGRP configuration of R1. 

C. Correct the network statement on R2. 

D. Add the interface on R1 that is connected to R2 into a VRF. 

Answer: B,D 

Explanation: 

In this question we are running VRF Lite on R1. VRF Lite is also knows as “VRF without 

running MPLS”. This is an example of how to configure VRF Lite with EIGRP: 

ip vrf FIRST 

rd 1:1 

ip vrf SECOND 

rd 1:2 

router eigrp 1 

no auto-summary 

address-family ipv4 vrf FIRST 

network 10.1.1.1 0.0.0.0 

no auto-summary 

autonomous-system 200 

exit-address-family 

address-family ipv4 vrf SECOND 

network 10.1.2.1 0.0.0.0 

no auto-summary 

autonomous-system 100 

exit-address-family 

interface FastEthernet0/0 

ip vrf forwarding FIRST 

ip address 10.1.1.1 255.255.255.0 

interface FastEthernet0/1 

ip vrf forwarding SECOND 

ip address 10.1.2.1 255.255.255.0 

The above example creates two VRFs (named “FIRST” and “SECOND”). VRF “FIRST” runs on EIGRP AS 200 while VRF “SECOND” runs on EIGRP AS 100. After that we have to add interfaces to the appropriate VRFs. From this example, back to our question we can see that R1 is missing the “autonomous-system …” command under “address-family ipv4 vrf R2. And R1 needs an interface configured under that VRF. 

Note. R2 does not run VRF at all! Usually R2 resides on customer side. 


Q142. An IP SLA fails to generate statistics. How can you fix the problem? 

A. Add the verify-data command to the router configuration. 

B. Reload the router configuration. 

C. Remove the ip sla schedule statement from the router configuration and re-enter it. 

D. Add the debug ip sla error command to the router configuration. 

E. Add the debug ip sla trace command to the router configuration. 

Answer:


Q143. Which two options are benefits of EIGRP OTP? (Choose two.) 

A. It allows EIGRP routers to peer across a service provider without the service provider involvement. 

B. It allows the customer EIGRP domain to remain contiguous. 

C. It requires only minimal support from the service provider. 

D. It allows EIGRP neighbors to be discovered dynamically. 

E. It fully supports multicast traffic. 

F. It allows the administrator to use different autonomous system numbers per EIGRP domain. 

Answer: A,B 

Explanation: 

EIGRP Over the Top (OTP) allows EIGRP routers to peer across a service provider infrastructure without the SP’s involvement. In fact with OTP, the provider won’t see customer routes at all. EIGRP OTP acts as a provider-independent overlay that transports customer data between the customer’s routers. To the customer, the EIGRP domain is contiguous. A customer’s EIGRP router sits at the edge of the provider cloud, and peers with another EIGRP router a different location across the cloud. Learned routes feature a next hop of the customer router — not the provider. Good news for service providers is that customers can deploy EIGRP OTP with their involvement 

Reference: http://ethancbanks.com/2013/08/01/an-overview-of-eigrp-over-the-top-otp/ 


Q144. DRAG DROP 

Drag and drop each STP port role on the left to the matching statement on the right. 

Answer: 


Q145. Which option is the Cisco recommended method to secure access to the console port? 

A. Configure the activation-character command. 

B. Configure a very short timeout (less than 100 milliseconds) for the port. 

C. Set the privilege level to a value less than 15.

D. Configure an ACL. 

Answer:

Explanation: 

The activation-character command defines a session activation character. Entering this character at a vacant terminal begins a terminal session. The default activation character is the Return key 

To secure the console port, you should change this character to a different one as most people simply hit the enter key when trying to access the console. 


Q146. Which option is the result if two adjacent routers are configured for OSPF with different process IDs? 

A. The routers are unable to establish an adjacency. 

B. The routers establish an adjacency, but route exchange fails. 

C. The routers establish an adjacency and exchange routes, but the routes are unreachable. 

D. The routers establish an adjacency and exchange routes, and the routes are reachable. 

Answer:


Q147. Which two options are causes of out-of-order packets? (Choose two.) 

A. a routing loop 

B. a router in the packet flow path that is intermittently dropping packets 

C. high latency 

D. packets in a flow traversing multiple paths through the network 

E. some packets in a flow being process-switched and others being interrupt-switched on a transit router 

Answer: D,E 

Explanation: 

In traditional packet forwarding systems, using different paths have varying latencies that cause out of order packets, eventually resulting in far lower performance for the network application. Also, if some packets are process switched quickly by the routing engine of the router while others are interrupt switched (which takes more time) then it could result in out of order packets. The other options would cause packet drops or latency, but not out of order packets. 


Q148. Refer to the exhibit. 

For which reason could a BGP-speaking device in autonomous system 65534 be prevented from installing the given route in its BGP table? 

A. The AS number of the BGP is specified in the given AS_PATH. 

B. The origin of the given route is unknown. 

C. BGP is designed only for publicly routed addresses. 

D. The AS_PATH for the specified prefix exceeds the maximum number of ASs allowed. 

E. BGP does not allow the AS number 65535. 

Answer:

Explanation: 

BGP is considered to be a 'Path Vector' routing protocol rather than a distance vector routing protocol since it utilises a list of AS numbers to describe the path that a packet should take. This list is called the AS_PATH. Loops are prevented because if a BGP speaking router sees it's own AS in the AS_PATH of a route it rejects the route. 


Q149. Which two statements about BGP loop prevention are true? (Choose two.) 

A. Advertisements from PE routers with per-neighbor SOO configured include a Site of Origin value that is equal to the configured value of the BGP peering. 

B. If the configured Site of Origin value of a BGP peering is equal to the Site of Origin value on a route it receives, route advertisement is blocked to prevent a route loop. 

C. AS-override aids BGP loop prevention, but alternate loop prevention mechanisms are also necessary. 

D. Advertisements from the neighbors a BGP peering include a Site of Origin value that is separate from the configured value of the BGP peering. 

E. If the configured Site of Origin value of a BGP peering is greater than the Site of Origin value on a route it receives, route advertisement is blocked to prevent a route loop. 

F. If the configured Site of Origin value of a BGP peering is equal to the Site of Origin value on a route it receives, route advertisement is permitted. 

Answer: A,B 


Q150. Refer to the exhibit. 

Which statement about the R1 configuration is true? 

A. It permits host 10.1.1.2 to establish a Telnet connection to R1. 

B. It limits remote hosts to two SSH connection attempts. 

C. SSH connections to R1 will log out after a 5-minute idle interval. 

D. Hosts that reside on network 10.0.0.0/8 can SSH to R1. 

E. The R1 timeout for outgoing SSH connection attempts is 30 seconds. 

Answer:

Explanation: 

The timeout for outgoing SSH connection is defined by the “ip sshh time-out” command (in seconds), which is configured here as 30. 


Get More Information : Get 400-101 now

Money Back Guarantee

Guarantee

CertifyForAll has a remarkable Candidate Success record. We're confident of our products and provide a no hassle money back guarantee.

Who Chooses CertifyForAll

CertifyForAll is the world's largest certification preparation company with 99.3% Pass Rate History from 170344+ Satisfied Customers in 145 Countries.

EXE exam format