how to use 400 101 pdf

Free Instant Download NEW 70-490 Exam Dumps (PDF & VCE):
Available on: https://www.certifytools.com/400-101-exam.html

Act now and download your Cisco 400 101 dumps test today! Do not waste time for the worthless Cisco 400 101 dumps tutorials. Download Abreast of the times Cisco CCIE Routing and Switching (v5.0) exam with real questions and answers and begin to learn Cisco cisco 400 101 with a classic professional.

Q151. DRAG DROP 

Drag each routing protocol on the left to the matching statement on the right. 

Answer: 


Q152. Refer to the exhibit. 

Video Source S is sending interactive video traffic to Video Receiver R. Router R1 has multiple routing table entries for destination R. Which load-balancing mechanism on R1 can cause out-of-order video traffic to be received by destination R? 

A. per-flow load balancing on R1 for destination R 

B. per-source-destination pair load balancing on R1 for destination R 

C. CEF load balancing on R1 for destination R 

D. per-packet load balancing on R1 for destination R 

Answer:

Explanation: 

Per-packet load balancing guarantees equal load across all links, however potentially the packets may arrive out-of-order at the destination as differential delay may exist within the network. 

Reference: http://www.cisco.com/en/US/products/hw/modules/ps2033/prod_technical_reference09186 a00800afeb7.html 


Q153. A GRE tunnel is down with the error message %TUN-5-RECURDOWN: Tunnel0 temporarily disabled due to recursive routing error. 

Which two options describe possible causes of the error? (Choose two.) 

A. Incorrect destination IP addresses are configured on the tunnel. 

B. There is link flapping on the tunnel. 

C. There is instability in the network due to route flapping. 

D. The tunnel mode and tunnel IP address are misconfigured. 

E. The tunnel destination is being routed out of the tunnel interface. 

Answer: C,E 

Explanation: 

The %TUN-5-RECURDOWN: Tunnel0 temporarily disabled due to recursive routing error message means that the generic routing encapsulation (GRE) tunnel router has discovered a recursive routing problem. This condition is usually due to one of these causes: 

. A misconfiguration that causes the router to try to route to the tunnel destination address using the tunnel interface itself (recursive routing) 

. A temporary instability caused by route flapping elsewhere in the network 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/enhanced-interior-gateway-routing-protocol-eigrp/22327-gre-flap.html 


Q154. Which statement about UDLD is true? 

A. The udld reset command resets ports that have been error-disabled by both UDLD and Fast UDLD. 

B. Fast UDLD is configured in aggressive mode. 

C. Only bidirectional link failures can be detected in normal mode. 

D. Each switch in a UDLD topology can send and receive packets to and from its neighbors. 

Answer:


Q155. Refer to the exhibit. 

What does "(received-only)" mean? 

A. The prefix 10.1.1.1 can not be advertised to any eBGP neighbor. 

B. The prefix 10.1.1.1 can not be advertised to any iBGP neighbor. 

C. BGP soft reconfiguration outbound is applied. 

D. BGP soft reconfiguration inbound is applied. 

Answer:

Explanation: 

When you configure bgp soft-configuration-inbound, all the updates received from the neighbor will be stored unmodified, regardless of the inbound policy, and these routes appear as “(received-only).” 


Q156. Refer to the exhibit. 

Why is the prefix 1.1.1.1/32 not present in the routing table of R1? 

A. There is a duplicate router ID. 

B. There is a subnet mask mismatch on Ethernet0/0. 

C. The router LSA has an invalid checksum. 

D. There is an OSPF network type mismatch that causes the advertising router to be unreachable. 

Answer:

Explanation: 

A common problem when using Open Shortest Path First (OSPF) is routes in the database don't appear in the routing table. In most cases OSPF finds a discrepancy in the database so it doesn't install the route in the routing table. Often, you can see the Adv Router is not-reachable message (which means that the router advertising the LSA is not reachable through OSPF) on top of the link-state advertisement (LSA) in the database when this problem occurs. Here is an example: 

Adv Router is not-reachable 

LS agE. 418 

Options: (No TOS-capability, DC) 

LS TypE. Router 

Links Link State ID. 172.16.32.2 

Advertising Router: 172.16.32.2 

LS Seq Number: 80000002 

Checksum: 0xFA63 

Length: 60 

Number of Links: 3 

There are several reasons for this problem, most of which deal with mis-configuration or a broken topology. When the configuration is corrected the OSPF database discrepancy goes away and the routes appear in the routing table. 

Reason 1: Network Type Mismatch 

Let's use the following network diagram as an example: 

R4-4K 

R1-7010 

interface Loopback0 

ip address 172.16.33.1 255.255.255.255 

interface Serial2 

ip address 172.16.32.1 255.255.255.0 

ip ospf network broadcast 

router ospf 20 

network 172.16.0.0 0.0.255.255 area 0 

interface Loopback0 

ip address 172.16.30.1 255.255.255.255 

interface Serial1/0 

ip address 172.16.32.2 255.255.255.0 

clockrate 64000 

router ospf 20 

network 172.16.0.0 0.0.255.255 area 0 

R4-4K(4)# show ip ospf interface serial 2 

Serial2 is up, line protocol is up 

Internet Address 172.16.32.1/24, Area 0 

Process ID 20, Router ID 172.16.33.1, Network Type BROADCAST, Cost: 64 

Transmit Delay is 1 sec, State DR, Priority 1 

Designated Router (ID) 172.16.33.1, Interface address 172.16.32.1 

Backup Designated router (ID) 172.16.32.2, Interface address 172.16.32.2 

Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5 

Hello due in 00:00:08 

Neighbor Count is 1, Adjacent neighbor count is 1 

Adjacent with neighbor 172.16.32.2 (Backup Designated Router) 

Suppress hello for 0 neighbor(s) 

R1-7010(5)# show ip ospf interface serial 1/0 

Serial1/0 is up, line protocol is up 

Internet Address 172.16.32.2/24, Area 0 

Process ID 20, Router ID 172.16.32.2, Network Type POINT_TO_POINT, Cost: 64 

Transmit Delay is 1 sec, State POINT_TO_POINT, 

Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5 

Hello due in 00:00:02 

Neighbor Count is 1, Adjacent neighbor count is 1 

Adjacent with neighbor 172.16.33.1 

Suppress hello for 0 neighbor(s) 

As you can see above, Router R4-4K is configured for broadcast, and Router R1-7010 is configured for point-to-point. This kind of network type mismatch makes the advertising router unreachable. 

R4-4K(4)# show ip ospf database router 172.16.32.2 

Adv Router is not-reachable 

LS agE. 418 

Options: (No TOS-capability, DC) 

LS TypE. Router Links 

Link State ID. 172.16.32.2 

Advertising Router: 172.16.32.2 

LS Seq Number: 80000002 

Checksum: 0xFA63 

Length: 60 

Number of Links: 3 

Link connected to: another Router (point-to-point) 

(Link ID) Neighboring Router ID. 172.16.33.1 

(Link Data) Router Interface address: 172.16.32.2 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

Link connected to: a Stub Network 

(Link ID) Network/subnet number: 172.16.32.0 

(Link Data) Network Mask: 255.255.255.0 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

R1-7010(5)# show ip ospf database router 172.16.33.1 

Adv Router is not-reachable 

LS agE. 357 

Options: (No TOS-capability, DC) 

LS TypE. Router Links 

Link State ID. 172.16.33.1 

Advertising Router: 172.16.33.1 

LS Seq Number: 8000000A 

Checksum: 0xD4AA 

Length: 48 

Number of Links: 2 

Link connected to: a Transit Network 

(Link ID) Designated Router address: 172.16.32.1 

(Link Data) Router Interface address: 172.16.32.1 

Number of TOS metrics: 0 

TOS 0 Metrics: 64 

You can see that for subnet 172.16.32.0/24, Router R1-7010 is generating a point-to-point link and Router R4-4K is generating a transit link. This creates a discrepancy in the link-state database, which means no routes are installed in the routing table. 

R1-7010(5)# show ip route 

172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks 

C 172.16.32.0/24 is directly connected, Serial1/0 

C 172.16.30.1/32 is directly connected, Loopback0 

Solution 

To solve this problem, configure both routers for the same network type. You can either change the network type of Router R1-7010 to broadcast, or change Router R4-4K's serial interface to point-to-point. 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/open-shortest-path-first-ospf/7112-26.html 


Q157. Which statement is true regarding UDLD and STP timers? 

A. The UDLD message timer should be two times the STP forward delay to prevent loops. 

B. UDLD and STP are unrelated features, and there is no relation between the timers. 

C. The timers need to be synced by using the spanning-tree udld-sync command. 

D. The timers should be set in such a way that UDLD is detected before the STP forward delay expires. 

Answer:

Explanation: 

UDLD is designed to be a helper for STP. Therefore, UDLD should be able to detect an unidirectional link before STP would unblock the port due to missed BPDUs. Thus, when you configure UDLD timers, make sure your values are set so that unidirectional link is detected before “STP MaxAge + 2xForwardDelay” expires. 

Reference: http://blog.ine.com/tag/stp/ 


Q158. Which three characteristics are shared by subinterfaces and associated EVNs? (Choose three.) 

A. IP address 

B. routing table 

C. forwarding table 

D. access control lists 

E. NetFlow configuration 

Answer: A,B,C 


Q159. Which three improvements does Cisco IOS XE Software offer over traditional IOS Software? (Choose three.) 

A. It can run applications as separate processes on multicore CPUs. 

B. It supports drivers for data plane ASICs outside of the operating system. 

C. It allows platform-dependent code to be compiled into a single image. 

D. It supports multiple IOS instances simultaneously, sharing resources and internal infrastructure for scalability. 

E. It allows platform-independent code to be abstracted into a single microkernel for portability across platforms. 

F. It uses a QNX Neutrino-based environment underneath the IOS Software. 

Answer: A,B,C 


Q160. DRAG DROP 

Drag each IPv6 extension header on the left to its corresponding description on the right. 

Answer: 


Get More Information : Get 400-101 now

Money Back Guarantee

Guarantee

CertifyForAll has a remarkable Candidate Success record. We're confident of our products and provide a no hassle money back guarantee.

Who Chooses CertifyForAll

CertifyForAll is the world's largest certification preparation company with 99.3% Pass Rate History from 170344+ Satisfied Customers in 145 Countries.

EXE exam format