Sep 2017 updated: 400 101 pdf

Free Instant Download NEW 70-490 Exam Dumps (PDF & VCE):
Available on: https://www.certifytools.com/400-101-exam.html

Want to know Examcollection ccie 400 101 Exam practice test features? Want to lear more about Cisco CCIE Routing and Switching (v5.0) certification experience? Study Virtual Cisco ccie 400 101 dumps answers to Regenerate ccie 400 101 dumps questions at Examcollection. Gat a success with an absolute guarantee to pass Cisco cisco 400 101 (CCIE Routing and Switching (v5.0)) test on your first attempt.

Q411. Which LSA type is associated with the default route in a totally stubby area? 

A. interarea-prefix LSA for ABRs (Type 3) 

B. autonomous system external LSA (Type 5) 

C. router LSA (Type 1) 

D. interarea-router LSAs for ASBRs (Type 4) 

Answer:


Q412. What is the preferred method to improve neighbor loss detection in EIGRP? 

A. EIGRP natively detects neighbor down immediately, and no additional feature or configuration is required. 

B. BFD should be used on interfaces that support it for rapid neighbor loss detection. 

C. Fast hellos (subsecond) are preferred for EIGRP, so that it learns rapidly through its own mechanisms. 

D. Fast hellos (one-second hellos) are preferred for EIGRP, so that it learns rapidly through its own mechanisms. 

Answer:

Explanation: 

Bi-directional Forwarding Detection (BFD) provides rapid failure detection times between forwarding engines, while maintaining low overhead. It also provides a single, standardized method of link/device/protocol failure detection at any protocol layer and over any media. 

Reference: “Bidirectional Forwarding Detection for EIGRP” 

http://www.cisco.com/en/US/technologies/tk648/tk365/tk207/technologies_white_paper090 0aecd80243fe7.html 


Q413. Which two statements are true about AAA? (Choose two.) 

A. AAA can use RADIUS, TACACS+, or Windows AD to authenticate users. 

B. If RADIUS is the only method configured in AAA, and the server becomes unreachable, 

the user will be able to log in to the router using a local username and password. 

C. If the local keyword is not included and the AAA server does not respond, then authorization will never be possible and the connection will fail. 

D. AAA can be used to authenticate the enable password with a AAA server. 

Answer: C,D 

Explanation: 

AAA can be used to authenticate user login and the enable passwords. 

Example 1: Same Exec Authentication Methods for All Users 

Once authenticated with: 

aaa authentication login default group radius local 

All users who want to log in to the access server have to be authorized using Radius (first method) or local database (second method). 

We configure: 

aaa authorization exec default group radius local 

Note. On the AAA server, Service-Type=1 (login) must be selected. 

Note. With this example, if the local keyword is not included and the AAA server does not respond, then authorization will never be possible and the connection will fail. 

Reference: http://www.cisco.com/c/en/us/support/docs/security-vpn/terminal-access-controller-access-control-system-tacacs-/10384-security.html 


Q414. Refer to the exhibit. 

Which AS paths are matched by this access list? 

A. the origin AS 64496 only 

B. the origin AS 64496 and any ASs after AS 64496 

C. the directly attached AS 64496 and any ASs directly attached to AS 64496 

D. the directly attached AS 64496 and any longer AS paths 

Answer:

Explanation: 

If you want AS 1 to get networks originated from AS 4 and all directly attached ASs of AS 4, apply the following inbound filter on Router 1. ip as-path access-list 1 permit ^4_[0-9]*$ router bgp 1 neighbor 4.4.4.4 remote-as 4 neighbor 4.4.4.4 route-map foo in route-map foo permit 10 match as-path 1 In the ip as-path access-list command, the carat (^) starts the input string and designates "AS". The underscore (_) means there is a a null string in the string that follows "AS 4". The [0-9]* specifies that any connected AS with a valid AS number can pass the filter. The advantage of using the [0-9]* syntax is that it gives you the flexibility to add any number of ASs without modifying this command string. 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/border-gateway-protocol-bgp/13754-26.html 


Q415. Which three options are sub-subfields of the IPv4 Option Type subfield? (Choose three.) 

A. Option Class 

B. GET 

C. Copied 

D. PUSH 

E. Option Number 

F. TTL 

Answer: A,C,E 

Explanation: 

Each IP option has its own subfield format, generally structured as shown below. For most options, all three subfields are used. Option Type, Option Length and Option Data. 

Reference: http://www.tcpipguide.com/free/t_IPDatagramOptionsandOptionFormat.htm 


Q416. Refer to the exhibit. 

How can Router X in AS70000 peer with Router Y in AS65000, in case Router Y supports only 2-byte ASNs? 

A. Router X should be configured with a remove-private-as command, because this will establish the peering session with a random private 2-byte ASN. 

B. It is not possible. Router Y must be upgraded to an image that supports 4-byte ASN. 

C. Router Y should be configured with a 4-byte AS using the local-as command. 

D. Router X should be configured with a 2-byte AS using the local-as command. 

Answer:

Explanation: 

Since router Y does not support 4-byte ASN,s it will not understand any AS numbers larger than 65535, so router X should use the local-as command on the peering statement to router Y to so that it sends in a 2-byte ASN to router Y. 


Q417. A company has just opened two remote branch offices that need to be connected to the corporate network. Which interface configuration output can be applied to the corporate router to allow communication to the remote sites? 

A. interface Tunnel0 

bandwidth 1536 

ip address 209.165.200.230 255.255.255.224 

tunnel source Serial0/0 

tunnel mode gre multipoint 

B. interface fa0/0 

bandwidth 1536 

ip address 209.165.200.230 255.255.255.224 

tunnel mode gre multipoint 

C. interface Tunnel0 

bandwidth 1536 

ip address 209.165.200.231 255.255.255.224 

tunnel source 209.165.201.1 

tunnel-mode dynamic 

D. interface fa 0/0 

bandwidth 1536 

ip address 209.165.200.231 255.255.255.224 

tunnel source 192.168.161.2 

tunnel destination 209.165.201.1 

tunnel-mode dynamic 

Answer:


Q418. Refer to the exhibit. 

What is the role of this multicast router? 

A. a first-hop PIM router 

B. a last-hop PIM router 

C. a PIM rendezvous point 

D. a PIM inter-AS router 

Answer:

Explanation: 

The following is sample output from the show ip pim tunnel taken from an RP. The output is used to verify the PIM Encap and Decap Tunnel on the RP: 

Switch# show ip pim tunnel 

Tunnel0 

Type : PIM Encap 

RP : 70.70.70.1* 

SourcE. 70.70.70.1 

Tunnel1* 

Type : PIM Decap 

RP : 70.70.70.1* 

SourcE. -R2# 

The asterisk (*) indicates that the router is the RP. The RP will always have a PIM Encap and Decap Tunnel interface. 

Reference: 

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3650/software/release/3se/multic ast/command_reference/b_mc_3se_3650_cr/b_mc_3se_3650_cr_chapter_010.html#wp12 86920037 


Q419. What are three required commands when you enable source-specific multicast for addresses in the range 233.0.0.0/8? (Choose three.) 

A. ip multicast-routing 

B. ip igmp version 3 

C. ip pim ssm-range 233.0.0.0/8 

D. ip igmp version 2 

E. ip pim ssm-range default 

F. set routing-options multicast ssm-groups 233.0.0.0/8 

Answer: A,B,C 


Q420. Which two statements are true about RSTP? (Choose two.) 

A. By default, RTSP uses a separate TCN BPDU when interoperating with 802.1D switches. 

B. By default, RTSP does not use a separate TCN BPDU when interoperating with 802.1D switches. 

C. If a designated port receives an inferior BPDU, it immediately triggers a reconfiguration. 

D. By default, RTSP uses the topology change TC flag. 

E. If a port receives a superior BPDU, it immediately replies with its own information, and no reconfiguration is triggered. 

Answer: B,D 

Explanation: 

The RSTP does not have a separate topology change notification (TCN) BPDU. It uses the topology change (TC) flag to show the topology changes. 

Reference: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2950/software/release/12-1_9_ea1/configuration/guide/scg/swmstp.html 


Get More Information : Get 400-101 now

Money Back Guarantee

Guarantee

CertifyForAll has a remarkable Candidate Success record. We're confident of our products and provide a no hassle money back guarantee.

Who Chooses CertifyForAll

CertifyForAll is the world's largest certification preparation company with 99.3% Pass Rate History from 170344+ Satisfied Customers in 145 Countries.

EXE exam format